Resolved
The fix has been verified in production and the audits page is now loading normally for all users. This incident is resolved.
Monitoring
A fix has been deployed for the audits page loading issue. Users on the classic layout were encountering an error preventing the audits list and detail pages from loading. The underlying cause has been resolved and we are monitoring to confirm the error rate returns to normal.
Identified
We have identified an issue resulting in elevated errors on the audits page in the admin portal. Users may experience errors when attempting to view the audits list and or details page. We are working to resolve this issue as soon as possible.
Investigating
We are investigating reported issues when trying to access the audits page in the admin portal.